セキュリティ強化の影響について
2018/06/21 12:30
いつも『バンダイナムコID』をご利用いただきまして、誠にありがとうございます。

PCI Security Standards Councilが推奨するセキュリティ基準(PCI DSS)の中で、暗号化通信技術の一つである「TLS 1.0」の利用停止、及び「TLS 1.1」以上の利用が推奨されていることを受け、各サービスおよび決済各社にて個別にPCI DSSへの準拠が進められております。

これに伴い、「TLS1.1」「TLS1.2」に対応していない古いブラウザーやパソコン、スマートフォン、タブレット、ゲーム機などでは画面が正常に表示されない場合がございます。

真っ白な画面になったり、安全な通信が行えない旨のエラーメッセージが表示されたりする場合は、お客様がご利用されている端末が新しいバージョンに対応していない可能性がございますので、推奨環境からのご利用をお試しください。

今後ともバンダイナムコIDをよろしくお願いいたします。

バンダイナムコID事務局